Tomcat的版本需要和Java版本匹配

2019年05月29日 725点热度 0人点赞 0条评论

tomcat7只支持jdk1.7及以下,若是jdk1.8则需要用tomcat8及以上。

版本不匹配会有以下报错:

org.apache.catalina.LifecycleException: Failed to start component [StandardE.

出过的错,应该牢记。

Matrix

保持饥渴的专注,追求最佳的品质

文章评论