tomcat7只支持jdk1.7及以下,若是jdk1.8则需要用tomcat8及以上。 版本不匹配会有以下报错: org.apache.catalina.LifecycleException: Failed to start component [StandardE. 出过的错,应该牢记。

2019年05月29日 0条评论 509点热度 0人点赞 阅读全文

eclipse报错如下: Exception in thread “main” org.springframework.beans.factory.BeanCreationException: Error creating bean with name ‘userDAO’ defined in class path resource [applicationContext.xml]: Cannot resolve reference to bean ‘sessionFactory’ while setting be…

2018年03月20日 0条评论 461点热度 0人点赞 阅读全文

在struts.xml文件头部加上 <?xml version="1.0" encoding="UTF-8" ?> 再刷新一下,即可解决

2018年03月20日 0条评论 368点热度 1人点赞 阅读全文